Всё об автозвуке

Вернуться   Всё об автозвуке > Новичкам > Бюджетный автозвук и песочница.

Важная информация

Бюджетный автозвук и песочница. Раздел для новичков и тех, кто хочет пострроить простенькую аудиосистему с минимальными затратами.

Ответ
 
Опции темы Опции просмотра
Старый 12.01.2021, 16:03   #1
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию После подключения сабвуфера магнитола клиппует на всех каналах

Всем привет!
Прошу помощи от знатоков.
Итак, автомобиль Toyota Highlander U40, вместо штатной головы поставил магнитолу Redpower K 51035. Колонки остались штатные. Хорошо всё играло, мощно, ярко, чисто.
Далее захотелось чуть "подпереть" звук снизу. Решил поставить сабвуфер с 1-канальным усилителем.
Саб: Hertz EBX 250.5
Усилок: Kicx kicx ap 1000d
Установили в специализированном центре. По идее там сделали все как положено, контора известная.

Проблема следующая: как только громкость саба становится выше определенной, очень небольшой, величины, появляются искажения во всех каналах и усугубляются с ростом громкости. Насколько я понимаю, происходит клиппинг. Выключаю саб внутри магнитолы (или выкручиваю в ноль регулятор самого саба), искажения пропадают и магнитола играет громко и мощно, без искажений во всем диапазоне. Только начинаю добавлять саб, сначала появляется бас от саба и после небольшой добавки начинается клиппинг на всех каналах, в том числе на сабе. Ни о каких 300+ ваттах (на которые способен усил и саб) речи не идет.

Провел следующий эксперимент: подключил саб к другому источнику, а именно к смартфону (3.5mm -> 2 тюльпана) и попробовал навалить. К моему удивлению саб заиграл как надо. Громко, без искажений, без клиппинга, аж машина затряслась. При этом параллельно включил магнитолу на колонки - и магнитола тоже играет без перегрузок. Как только подключаю саб к магнитоле, снова клиппинг на всех каналах. Притом, этот клиппинг не зависит от того, где я начинаю увеличивать громкость саба: будь то в самой магнитоле, будь то регулятором на сабе.
Я вообще ничего не понимаю. Как подключение саба через линейный выход может влиять на другие каналы?? Притом даже если уровень выхода на магнитоле я не трогаю, а накручиваю громкость на усилителе саба - все равно появляются искажения НА ВСЕХ КАНАЛАХ... Какая-то неведомая обратная связь.
Питания сабу явно хватает, потому что если его подключить к другому источнику, и он и магнитола играют без клиппинга.

Буду рад любым подсказкам, уже мозг сломал.
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 12.01.2021, 16:59   #2
profd
 
Аватар для profd
 
Регистрация: 03.11.2010
Адрес: Харьков
Возраст: 41
Сообщений: 527
Вы сказали Спасибо: 0
Поблагодарили 14 раз(а) в 9 сообщениях
Репутация: 112
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Массу усилка проверять.
profd вне форума   Ответить с цитированием Вверх
Старый 12.01.2021, 19:33   #3
Энтерпасворд
 
Аватар для Энтерпасворд
 
Регистрация: 25.05.2009
Адрес: Донецк-Днепр
Возраст: 40
Сообщений: 1,420
Вы сказали Спасибо: 135
Поблагодарили 23 раз(а) в 14 сообщениях
Репутация: 319
Отправить сообщение для Энтерпасворд с помощью Skype™
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

1-силовая проводка
2- если от другого источника все норм - попробуйте подать сигнал с других линейных выходов магнитолы, например с мидов. Распустите их на ГУ в полную полосу.
3- В идеале взять другое гу и попробовать, на одинаковых силовых проводах и межблоках.
Энтерпасворд вне форума   Ответить с цитированием Вверх
Старый 12.01.2021, 22:28   #4
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Вряд ли это что-то с питанием, поскольку если ОДНОВРЕМЕННО включить саб с другого источника и магнитолу на колонки, нет искажений ни там ни там при любом уровне громкости.
Похоже дело или в магнитоле, и/или в подключении саба к магнитоле. Только непонятно, как нагрузка на линейном выходе магнитолы может приводить к клиппингу на всех каналах.
И разве увеличение громкости на усилителе сабвуфера как-то меняет нагрузку на линейном выходе магнитолы? Ведь клипповать начинает даже если не менять громкость сабвуферного выхода на магнитоле, а сделать громче на усилке саба...
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 12.01.2021, 23:34   #5
VKVladimir
 
Аватар для VKVladimir
 
Регистрация: 21.08.2014
Адрес: Запорожье
Возраст: 52
Сообщений: 148
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 96
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Попробуйте отключить линейки со стороны саба. Увеличьте уровень саба на ма-фоне. Что будет?
VKVladimir вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 00:31   #6
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от VKVladimir Посмотреть сообщение
Попробуйте отключить линейки со стороны саба. Увеличьте уровень саба на ма-фоне. Что будет?
Попробовал. Отключил тюльпаны от усилка саба, на гу накрутил громкость саба на максимум. Играет чисто, без клиппинга. Звук никак не меняется при любом положении регулятора громкости саба в гу. Собственно так же было когда я подключал саб к другому источнику
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 09:08   #7
profd
 
Аватар для profd
 
Регистрация: 03.11.2010
Адрес: Харьков
Возраст: 41
Сообщений: 527
Вы сказали Спасибо: 0
Поблагодарили 14 раз(а) в 9 сообщениях
Репутация: 112
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Где то плохая масса.
Когда подключен телефон то он не связан с массой в другой точке авто.
profd вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 12:46   #8
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от profd Посмотреть сообщение
Где то плохая масса.
Когда подключен телефон то он не связан с массой в другой точке авто.
Хмм, непонятно, почему тогда ГУ играет нормально в то время, когда сабвуфер играет от телефона. Их массы остаются связанными.

Добавлено через 1 минуту
По идее, магнитола должна все равно клипповать, вне зависимости от того, от какого источника играет саб, главное что он даёт нагрузку на электрическую сеть.

Последний раз редактировалось Gravitonx; 13.01.2021 в 12:48. Причина: Добавлено сообщение
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 13:26   #9
Olddad
ЗЛЮЩИЙ АДМИН
 
Аватар для Olddad
 
Регистрация: 09.03.2007
Адрес: Киев
Возраст: 63
Сообщений: 5,588
Вы сказали Спасибо: 8
Поблагодарили 68 раз(а) в 41 сообщениях
Репутация: Olddad отключил(а) отображение уровня репутации
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата
Сообщение от Gravitonx Посмотреть сообщение
...Установили в специализированном центре. По идее там сделали все как положено, контора известная...
А почему бы не задать вопрос этой известной конторе?
Olddad вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 14:17   #10
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от Olddad Посмотреть сообщение
А почему бы не задать вопрос этой известной конторе?
Та уже записался на диагностику, просто хочу узнать побольше мнений от знающих людей, чтобы иметь в рукаве грамотные вопросы и гипотезы. Ибо они с большой вероятностью свесят все на ГУ.
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 15:22   #11
profd
 
Аватар для profd
 
Регистрация: 03.11.2010
Адрес: Харьков
Возраст: 41
Сообщений: 527
Вы сказали Спасибо: 0
Поблагодарили 14 раз(а) в 9 сообщениях
Репутация: 112
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

При игре от телефона рца от гу до уся сняты ?
profd вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 15:52   #12
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от profd Посмотреть сообщение
При игре от телефона рца от гу до уся сняты ?
Да, сняты. В разъёмы rca уся подключен телефон

Добавлено через 4 минуты
А идущие от гу просто в воздухе находятся

Последний раз редактировалось Gravitonx; 13.01.2021 в 15:57. Причина: Добавлено сообщение
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 16:04   #13
profd
 
Аватар для profd
 
Регистрация: 03.11.2010
Адрес: Харьков
Возраст: 41
Сообщений: 527
Вы сказали Спасибо: 0
Поблагодарили 14 раз(а) в 9 сообщениях
Репутация: 112
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Вот вы и отключили массы гу и проца по рца.
Где то плохая масса или на гу или на усе.
А при наваливании происхрдит "перекос" по массе
Так понятно ?
profd вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 16:58   #14
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от profd Посмотреть сообщение
Вот вы и отключили массы гу и проца по рца.
Где то плохая масса или на гу или на усе.
А при наваливании происхрдит "перекос" по массе
Так понятно ?
Так понятнее, спасибо! Я почему-то думал что сигнальные провода, по которым передается низкоуровневый звуковой сигнал с линейного выхода не связаны с массой, по крайней мере напрямую. Если я правильно понял, минусы RCA выходов и входов подключены к общей массе?
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 19:16   #15
profd
 
Аватар для profd
 
Регистрация: 03.11.2010
Адрес: Харьков
Возраст: 41
Сообщений: 527
Вы сказали Спасибо: 0
Поблагодарили 14 раз(а) в 9 сообщениях
Репутация: 112
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Не всегда и не везде.
Иногда развязаны иногда 200 ом.
Но что то мне подсказывает не в вашем случае.
profd вне форума   Ответить с цитированием Вверх
Старый 13.01.2021, 20:31   #16
VKVladimir
 
Аватар для VKVladimir
 
Регистрация: 21.08.2014
Адрес: Запорожье
Возраст: 52
Сообщений: 148
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 96
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

А попробуйте соединить минус питания саба, с корпусом (экраном) рца на сабе. При подключенных межблоках. Уйдут ли искажения?
VKVladimir вне форума   Ответить с цитированием Вверх
Старый 14.01.2021, 16:12   #17
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от VKVladimir Посмотреть сообщение
А попробуйте соединить минус питания саба, с корпусом (экраном) рца на сабе. При подключенных межблоках. Уйдут ли искажения?
Попробовал. Искажения почти пропали. Появляются, но на гораздо большей громкости. Проводок правда я использовал довольно тонкий и слабо крепил к контактам.
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 14.01.2021, 22:15   #18
VKVladimir
 
Аватар для VKVladimir
 
Регистрация: 21.08.2014
Адрес: Запорожье
Возраст: 52
Сообщений: 148
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 96
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата
Сообщение от Gravitonx Посмотреть сообщение
Попробовал. Искажения почти пропали. Появляются, но на гораздо большей громкости. Проводок правда я использовал довольно тонкий и слабо крепил к контактам.
Моноблок нужно чтоб мастер по ремонту посмотрел.
VKVladimir вне форума   Ответить с цитированием Вверх
Старый 15.01.2021, 01:38   #19
Gravitonx
 
Аватар для Gravitonx
 
Регистрация: 29.12.2020
Адрес: Харьков
Возраст: 35
Сообщений: 11
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата:
Сообщение от VKVladimir Посмотреть сообщение
Моноблок нужно чтоб мастер по ремонту посмотрел.
Думаете именно моноблок, не ГУ?
Gravitonx вне форума   Ответить с цитированием Вверх
Старый 15.01.2021, 11:53   #20
VKVladimir
 
Аватар для VKVladimir
 
Регистрация: 21.08.2014
Адрес: Запорожье
Возраст: 52
Сообщений: 148
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 96
По умолчанию Re: После подключения сабвуфера магнитола клиппует на всех каналах

Цитата
Сообщение от Gravitonx Посмотреть сообщение
Думаете именно моноблок, не ГУ?
Проверить не сложно. Нужно измерить сопротивление между минусом питания и экраном rca гнезд обоих устройств. Если сопротивление стремится к 0, то норм. Следующим этапом проверить качество подключения +/- обоих устройств.
VKVladimir вне форума   Ответить с цитированием Вверх
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблемы с Alpine D800R после подключения H701 - помогите разобраться. Alex_S Практика по SQ 4 04.11.2017 00:16
(клеммы, разветвители, коннекторы) Куплю кабеля, для подключения усилителей,динамиков, сабвуфера, и т.п.рекоменд. принадлежности,дистрибюторы и т.д. M1SHANYA Куплю 6 29.08.2014 16:49
(клеммы, разветвители, коннекторы) колодку подключения сабвуфера на 4 контакта _kolenval Куплю 17 21.11.2012 21:51
Про перекручивание фаз в мостовых каналах усилителя. prizrak Практика по SQ 17 08.05.2011 16:16
C праздником всех!!! Kurd Белый шум 7 23.02.2010 14:58


Текущее время: 05:59. Часовой пояс GMT +2.


Перевод: zCarot
autozvuk.org ©